The Bat! Hilfe

Ordner (6)
Vorlagen (8)
Makros (12)

Adressbuch

  • Korrespondenzverlauf
  • Adressbuch synchronisieren (CardDAV)
  • Kontakte exportieren und importieren
  • Seriennachrichten
  • Adressbuchgruppen
  • Adressbucheinträge
  • Neuen Kontakt anlegen

  • Korrespondenzverlauf

    Der Korrespondenzverlauf ermöglicht, Nachrichten eines jeden Adressaten einzeln zu verfolgen. So können alle Nachrichten von einer Person, mit der Sie im Mailkontakt stehen, schnell gefunden werden, Sie können diese chronologisch aufschlüsseln und genau verfolgen.

    Den Korrespondenzverlauf können Sie unter dem Ordnertab Korrespondenz ansehen.

    Wählen Sie diesen Tab zum ersten Mal, öffnet The Bat! das Fenster Konfiguration Korrespondenzverlauf. Legen Sie fest, welche Adressen in den Korrespondenzverlauf aufgenommen werden: Sie können entweder die eingegangenen oder die ausgehenden Nachrichten oder beides verfolgen.

    Das Programm schlägt vor, die Nachrichtendatenbank zur Ersteinrichtung zu durchsuchen. Setzen Sie die Häkchen und klicken Sie auf Weiter. Wählen Sie die gewünschten Ordner aus:

    Nachdem das Programm die Nachrichtendatenbank durchsucht hat, wird vorgeschlagen, alle Korrespondenten zu verfolgen oder nur diejenigen, mit denen Sie in letzter Zeit Kontakt hatten. Diese Zeit können Sie selbst bestimmen – von einem Tag bis zu mehreren Monaten. Wenn Sie die Zeit ändern, sehen Sie sofort, dass die Zahl der Korrespondenten sich ändert.



    Wählen Sie die Konten, aus denen die Kontakte verfolgt werden sollen. Alle Einstellungen kann man später über das Menü Optionen -> Benutzereinstellungen -> Korrespondenzverlauf ändern. Klicken Sie auf Beenden.

    Unter dem Ordnertab Korrespondenz sehen Sie die Liste Ihrer E-Mailpartner. Wählen Sie einen von ihnen aus, werden die Nachrichten von ihm und/oder an ihn (abhängig von den Einstellungen) in der Nachrichtenliste angezeigt. Die neuen Nachrichten werden in den Korrespondenzverlauf automatisch eingefügt.

    In der Zukunft kann man die neuen E-Mailpartner über das Menü Extras -> Absender/Empfänger in Korrespondenzverlauf aufnehmen zum Korrespondenzverlauf hinzufügen. Das Menü Extras finden Sie im Hauptfenster und im Kontextmenü der Nachrichtenliste.

    Um einen E-Mail-Partner aus dem Korrespondenzverlauf zu löschen, wählen Sie ihn und drücken Sie die Entfernen-Taste. Es öffnet sich ein Fenster, in dem Sie das Entfernen einstellen können. Möchten Sie den Korrespondenten nicht mehr verfolgen, setzen Sie das Häkchen bei Eintrag in Ausschlussliste aufnehmen.

    Den Korrespondenzverlauf können Sie im Menü Optionen -> Benutzereinstellungen -> Korrespondenzverlauf einstellen. Dieses Fenster können Sie auch aus dem Tab Korrespondenzverlauf öffnen: Machen Sie einen Rechtsklick in der Liste Ihrer E-Mail-Partner und wählen Sie den Punkt Einstellungen (Tastenkombination Strg+F10).



    Hier können Sie alle Einstellungen bearbeiten. Klicken Sie auf den Button Ausschlussliste, um die Adressen einzugeben, die das Programm nicht verfolgen soll. Man kann hier einzelne Adressen oder ein Kriterium zur Auswahl bestimmter Adressen festlegen. Die Option Ordner automatisch durchsuchen, sobald ein Eintrag ausgewählt wird bedeutet, dass die Liste der Nachrichten ausgewählter Adressaten aufgefrischt wird. Sie können den Verlauf auch auf bestimmte Zeit begrenzen und die alten Einträge dann aus dem Korrespondenzverlauf löschen.


    0  

    Adressbuch synchronisieren (CardDAV)

    Allgemeine Information
    Google-Kontakte synchronisieren
    iCloud-Kontakte synchronisieren
    Kontakte mit fruux synchronisieren
    Kontakte mit Posteo.de synchronisieren
    FastMail-Kontakte synchronisieren

    Allgemeine Information

    Die Unterstützung des Protokolls CardDAV ermöglicht die Synchronisation von Adressbuch in The Bat! mit den Google- und iCloud-Kontakten sowie mit den anderen CardDAV-Servern. Sie können Kontakten in The Bat! anlegen, bearbeiten oder entfernen – alle Änderungen werden an den Server gesendet. Greifen Sie auf Ihr Adressbuch mit unterschiedlichen Geräten zu, dann ist es sinnvoll, Ihre Kontakte zu synchronisieren. Legen Sie zum Beispiel einen neuen Kontakt mit Ihrem Smartphone oder Ihrer Tablette an, wird dieser Kontakt nach der Synchronisation mit dem Server auch in The Bat! hinzugefügt.

    Um das Adressbuch mit dem Server zu synchronisieren, wählen Sie die Option Mit einem CardDAV-Server verbunden in seinen Eigenschaften und legen Sie die Synchronisationsparameter fest. Sie können das Adressbuch beim Nachrichtenempfang, beim Programmstart, periodisch oder manuell synchronisieren. Möchten Sie Ihre Kontakte manuell aktualisieren, machen Sie einen Rechtsklick auf das Adressbuch und wählen Sie Synchronisieren.



    Folgende Daten sind für eine Synchronisation nötig:
    1. Serveradresse (Die Adresse des CardDAV-Servers können Sie auf der Internetseite Ihres E-Mail-Anbieters erhalten)
    2. Benutzer-ID oder E-Mail-Adresse
    3. Passwort

    Google-Kontakte synchronisieren

    Sie können Ihr Adressbuch in The Bat! auch mit Google-Kontakten synchronisieren. Wählen Sie die Option Mit Google-Kontakten verbunden in den Eigenschaften des Adressbuchs und geben Sie Ihre Google E-Mail Adresse an.



    Bei der ersten Synchronisation öffnet sich ein Browserfenster, wo Sie sich Ihr Google-Passwort eingeben sollen. Loggen Sie sich in Ihr Konto ein und erlauben Sie The Bat! den Zugriff auf Ihr Konto.



    Nächstes Mal wird The Bat! Ihre Google-Kontakte automatisch synchronisieren.


    iCloud-Kontakte synchronisieren

    Sie können Ihr Adressbuch in The Bat! mit iCloud-Kontakten synchronisieren. In den Eigenschaften des Adressbuchs wählen Sie die Option Verbunden mit iCloud-Kontakten und geben Sie Ihre Apple ID und Passwort ein:



    Sämtliche Änderungen auf dem iCloud-Server werden mit Adressbuch in The Bat! synchronisiert. Möchten Sie Ihre Kontakte manuell aktualisieren, machen Sie einen Rechtsklick auf das Adressbuch und wählen Sie Synchronisieren.


    Kontakte mit fruux synchronisieren

    Haben Sie ein fruux-Konto, dann können Sie Ihr Adressbuch in The Bat! mit fruux-Kontakten synchronisieren.

    Legen Sie ein neues Adressbuch an und geben Sie folgende Serveradresse in seinen Eigenschaften ein: https://dav.fruux.com/

    Im Feld Benutzer-ID / E-Mail-Adresse können Sie entweder Ihre E-Mail-Adresse, die Sie beim Einrichten des Kontos bei fruux verwendet haben, oder den Benutzernamen. Geben Sie Ihr Passwort ein und speichern Sie die Einstellungen.

    Möchten Sie Ihre Kontakte manuell aktualisieren, machen Sie einen Rechtsklick auf das Adressbuch und wählen Sie Synchronisieren.




    Kontakte mit Posteo.de synchronisieren

    Um Ihr Adressbuch in The Bat! mit Posteo.de abzugleichen, wählen Sie die Option Verbunden mit einem CardDAV-Server in den Eigenschaften des Adressbuchs und verwenden Sie folgende URL im Feld Serveradresse, dabei in der URL ersetzen Sie "john.example" durch Ihren Namen bei Posteo (der Teil Ihrer E-Mail Adresse bis „@“): https://posteo.de:8843/addressbooks/john.example/default

    Tragen Sie Ihre E-Mail Adresse ins Feld Benutzer-ID / E-Mail Adresse ein, geben Sie Ihr Passwort ein und speichern Sie diese Einstellungen.



    Möchten Sie Ihre Kontakte manuell aktualisieren, machen Sie einen Rechtsklick auf das Adressbuch und wählen Sie Synchronisieren.


    FastMail-Kontakte synchronisieren

    Um die Synchronisation mit FastMail-Kontakten einzurichten, verwenden Sie folgende Serveradresse: https://carddav.messagingengine.com/dav/addressbooks/user/username@domain.tld/Default/
    Ersetzen Sie username@domain.tld durch Ihre E-Mail-Adresse.

    Geben Sie Ihre FastMail E-Mail-Adresse ins Feld Benutzer-ID / E-Mail-Adresse und Ihr Passwort ein.



    Um die Kontakte zu synchronisieren, machen Sie einen Rechtsklick auf das Adressbuch und wählen Sie die Option Synchronisieren.


    0  

    Kontakte exportieren und importieren

    Sie können die Kontakte aus anderen E-Mail-Programmen in The Bat! importieren: Aus Eudora, Pegasus, Microsoft Outlook, MS Outlook Express, Windows Mail sowie aus den älteren Versionen von The Bat! Um die Kontakte zu importieren, öffnen Sie das Adressbuch (Tastenkürzel F8) und wählen Sie das Programm über das Menü Datei -> Adressbuch importieren aus. Der Import wird automatisch durchgeführt.



    Möchten Sie Kontakte aus einem anderen E-Mail-Programm importieren, sollten Sie sie zuerst in eines der unterstützten Formaten exportieren: .LDIF, vCard (Visitenkarte), .CSV (Kommatrennung), .TDF (Tabulatortrennung), .INI, .TXT (Adressliste). Man kann auch Kontakte aus dem Zertifikat X.509 importieren. Danach können Sie die Kontakte aus diesen Dateien über das Menü Datei -> Adressbuch importieren in The Bat! importieren.

    Genauso können Sie Kontakte aus The Bat! über das Menü Datei -> Adressbuch exportieren in ein des Formaten exportieren. Danach können Sie die Daten aus dieser Datei in ein anderes E-Mail-Programm importieren. Möchten Sie nur bestimmte Kontakte exportieren, wählen Sie diese und den Punkt Ausgewählter Adressbucheintrag im Menü Datei -> Adressbuch exportieren aus.


    0  

    Seriennachrichten

    Möchten Sie dieselbe Nachricht an jeden Adressaten persönlich richten, können Sie Seriennachrichten erstellen.

    Zuerst bereiten Sie eine Schnellvorlage mit dem Text der Nachricht vor. Sie können dabei verschiedene Makros verwenden, um die persönliche Information hinzuzufügen (z.B. Begrüßung oder Namen jedes Adressaten). Die Schnellvorlage erstellt man über das Menü Hilfsmittel -> Schnellvorlage (Tastenkombination Umschalt+Strg+Q).



    Setzen Sie das Häkchen bei Neuen (Serien-) Nachrichten im Bereich Benutzen in.

    In dieser Vorlage werden die Daten aus den Feldern Präfix und Nachname verwendet. Die Varianten für „Präfix“ können „ Frau“, „r Herr“ usw. sein. Die Anrede wird korrekt als „Sehr geehrter Herr…“ oder „Sehr geehrte Frau…“ zusammengesetzt. Die Vorlage können Sie nach Ihren Wünschen und Ansprüchen einstellen.

    Halten Sie die Taste Strg gedrückt, wählen Sie die Kontakte der Empfänger im Adressbuch und eine der Optionen – Nachricht verwendet Vorlage oder Neue Seriennachrichten verwenden Vorlage.



    Entscheiden Sie, wie mit den Nachrichten verfahren werden soll:

    • In Postausgang speichern (die Nachrichten werden im Ordner Ausgang gespeichert und beim nächsten Nachrichtenversand gesendet)
    • Zum Bearbeiten öffnen (jede Nachricht wird in einem Editorfenster zur Bearbeitung geöffnet)
    • Als Entwurf speichern (alle Nachrichten werden in den Ordner Ausgang verschoben und mit dem Parken-Zeichen gesperrt – so können sie nicht unbeabsichtigt versandt werden).



    Jede Nachricht enthält die persönliche Information des Adressaten, da die Makros nur die Daten des Adressaten hinzufügen. So wird jede Nachricht an jeden Empfänger persönlich adressiert.

    Es gibt noch ein Verfahren, um Seriennachrichten zu senden. Erstellen Sie eine Gruppe im Adressbuch, wählen Sie diese Gruppe aus und klicken Sie auf das Icon Neue Nachricht. Die Kurbezeichnung (Alias) dieser Gruppe und "<list>" werden ins Feld An: eingefügt. Die Empfänger werden dann die Möglichkeit haben, alle Adressen zu sehen. Möchten Sie die Adressen verbergen, geben Sie die Kurzbezeichnung (Alias) der Gruppe ins Feld BCC: ein.


    0  

    Adressbuchgruppen

    In The Bat! ist es möglich, die Kontakte in Adressbuchgruppen zu speichern. Für jede Gruppe können Sie außerdem spezifische Vorlagen definieren. Die Zahl der Kontakte im Adressbuch ist unbegrenzt.

    Wenn Sie ins Feld An die Adressbuchgruppe eingeben, sendet The Bat! die Nachricht an alle Kontakte dieser Gruppe. Möchten Sie solche Nachrichten an jede einzelne Person richten, erstellen Sie Seriennachrichten.

    Um eine Adressbuchgruppe anzulegen klicken Sie auf das Icon oder wählen Sie den Punkt Gruppe unter Datei -> Neu (Tastenkombination Strg+G). Dabei muss dasjenige Adressbuch aktiv sein, in dem Sie die Gruppe erstellen möchten.



    Es öffnet sich das Fenster Gruppeneigenschaften bearbeiten. Geben Sie den Namen und den Alias der Gruppe unter dem Reiter Allgemein ein. Der Name der Gruppe kann beliebig sein, der Alias muss keine besonderen Zeichen enthalten. Setzen Sie das Häkchen bei Gruppe zum Favoriten-Aufklappmenü hinzufügen, werden die Kontakte dieser Gruppe im Menü des Buttons Neue Nachricht erstellen angezeigt. Ist das Häkchen bei Keine Anzeige im Hauptadressbuch, werden die Kontakte in der Liste des Adressbuches nicht angezeigt – man sieht sie dann nur in der Gruppe. Falls nötig, stellen Sie den Zeichensatz für die Gruppe ein, der beim Erstellen der Nachrichten an die Gruppenkontakte verwendet wird. Für jede Gruppe können Sie auch Vorlagen festlegen.

    Um einen Kontakt in die Adressbuchgruppe hinzuzufügen, klicken Sie auf das Icon im Feld Gruppe seiner Eigenschaften.

    Im Fenster Gruppenauswahl sehen Sie die Liste aller Adressbuchgruppen. Setzen Sie die Häkchen bei den gewünschten Gruppen und klicken Sie OK.



    Die Gruppen können Sie in dieses Feld auch folgendermaßen eingeben: Geben Sie ihren Alias ein und verbinden Sie sie mit dem „+“ Zeichen. Gibt es zum Beispiel die Gruppen mit den Alias rit und bt, können Sie folgendes eingeben: rit+bt. Sie können die Kontakte auch mit der Maus in die Gruppen ziehen (Ziehen/Ablegen Methode). Möchten Sie die Kontakte kopieren, ziehen Sie sie in die Gruppe und halten Sie dabei die Taste Strg gedrückt.


    0  

    Adressbucheinträge

    Im Adressbuch können Sie nicht nur die E-Mail-Adresse und den Namen des Empfängers eintragen, sondern auch andere nützliche Informationen. Die Information kann man beim Anlegen des Kontaktes oder später eingeben. Um die Daten zu ändern, machen Sie einen Doppelklick mit der linken Maustaste auf den Kontakt oder wählen Sie die Option Eigenschaften im Kontextmenü (Tastenkombination Alt+Eingabe).

    Im neuen Fenster sehen Sie mehrere Reiter. Der untere Teil dieses Fensters ist in allen Reitern gleich – hier kann man das Adressbuch auswählen, in dem der Kontakt gespeichert wird. So können Sie private und Arbeitskontakte in verschiedenen Adressbüchern und Adressbuchgruppen speichern. Die Adressbücher erstellt man über das Menü Datei -> Neu -> Adressbuch.

    Unter dem Reiter Allgemein können Sie den Vornamen, Mittelnamen, Nachnamen, Aliasnamen sowie das Geschlecht des Kontakts festlegen. Bestimmen Sie auch die Darstellungsart des Kontakts: Vorname Nachname, Vorname Mittelname Nachname usw. Hier können Sie auch die Gruppen des Kontakts auswählen. Außerdem können Sie ein Foto hinzufügen. Falls nötig, fügen Sie mehrere E-Mail-Adressen des Kontakts hinzu, das Programm wird beim Erstellen der Nachricht die erste Adresse verwenden.

    Im Reiter Privat kann man Anrede und Namenszusätze, Geburtstag (beim Programmstart prüft The Bat! Adressbücher und erinnert an die Kontakte, die an diesem Tag Geburtstag haben) Rufnummern, Adresse und Homepage hinzufügen.



    Genauso können Sie die Firmenangaben des Kontakts im Reiter Firma hinzufügen.

    In The Bat! ist es möglich, für Konten, Ordner, Adressbuchgruppen sowie für bestimmte Kontakte spezifische Vorlagen festzulegen. Im Adressbuch kann man die individuellen Vorlagen für Neue Nachricht, Antwort und Weiterleiten einstellen. Unter Zertifikate fügen Sie die Zertifikate des Kontakts, falls vorhanden, hinzu.



    Im Reiter Erweitert können Sie die Option Immer diesen Zeichensatz verwenden aktivieren und den entsprechenden Zeichensatz für diesen Kontakt auswählen. Dieser Zeichensatz wird beim Erstellen von Nachrichten an diesen Adressaten verwendet. Aktivieren Sie die Option Adresse zum Favoriten-Aufklappmenü hinzufügen, damit der Kontakt als Favorit markiert wird. Solche Adressen werden im Menü des Buttons Neue Nachricht erstellen angezeigt.

    Haben Sie mehrere Adressen für diesen Kontakt eingegeben, können Sie die Option Weitere Adressen automatisch ins BCC-Feld übertragen aktivieren, damit das Programm diese Adressen ins Feld BCC hinzufügt. Diese Funktion wird nur dann verwendet, wenn Sie die Nachricht über das Adressbuch erstellen (Datei -> Neu -> Nachricht).


    0  

    Neuen Kontakt anlegen

    Damit Sie die E-Mail-Adressen Ihrer Korrespondenten schneller verwalten können, fügen Sie diese ins Adressbuch hinzu. Wenn Sie eine Nachricht an einen im Adressbuch erhaltenen Adressaten schreiben, schlägt The Bat! seine E-Mail-Adresse vor, sobald Sie die ersten Buchstaben seines Namens oder seiner E-Mail-Adresse eingeben.

    Es gibt mehrere Möglichkeiten die Kontakte im Adressbuch anzulegen:

    1. Im Nachrichtenvorschaufenster machen Sie einen Rechtsklick auf die E-Mail-Adresse und wählen Sie die Option Adresse zum Adressbuch hinzufügen:

    2. Im Nachrichteneditor geben Sie die Adresse ein und klicken Sie auf den Button auf der rechten Seite des Feldes:

    3. In der Nachrichtenliste machen Sie einen Rechtsklick auf die Nachricht und wählen Sie im Menü Extras eine der Optionen – Absender zum Adressbuch hinzufügen (Tastenkombination Strg+W) oder Empfänger zum Adressbuch hinzufügen (Umschalt+Strg+W). Genauso können Sie Absender/Empfänger aus dem Adressbuch löschen (Strg+B und Umschalt+Strg+B) oder Absender/Empfänger in den Korrespondenzverlauf aufnehmen.

    4. Im Adressbuch legen Sie einen neuen Kontakt über das Menü Datei -> Neu -> Kontakt (Tastenkombination Strg+T) an oder klicken Sie auf das Icon in der Symbolleiste:

    5. The Bat! kann die Adressen aus den Nachrichten automatisch hinzufügen: Erstellen Sie einen Filter im Filtermanager und fügen Sie die Aktion Adressen zum Adressbuch hinzufügen hinzu. Genauso kann The Bat! die Adressen löschen.


    0