The Bat! Hilfe

Ordner (6)
Vorlagen (8)
Makros (12)

Ordner

  • Virtuelle Ordner
  • Ansichtsmodi
  • Ordnerwartung
  • Ordnereigenschaften
  • Filter
  • Kontenliste

  • Virtuelle Ordner

    Mit virtuellen Ordnern können Sie Ihre Nachrichten in The Bat! schneller verwalten. Diese Ordner enthalten nur Nachrichten, die bestimmte Kriterien erfüllen. Sie können virtuelle Ordner in Konten oder gemeinsame virtuelle Ordner anlegen.

    Virtuelle Ordner enthalten nicht die Nachrichten selbst sondern lediglich Links zu diesen Nachrichten. Die Nachrichten bleiben in ihren Ordnern. Die virtuellen Ordner verfolgen diese lokalen Ordner. Wenn Sie Nachrichten in virtuellen Ordnern bearbeiten, denken Sie daran, dass dabei auch die Originalnachrichten bearbeitet werden.

    Mit virtuellen Ordnern können Sie ungelesene Nachrichten, Nachrichten mit Kennzeichnung, Nachrichten der letzten Wochen usw. verfolgen. Die Kriterien für einen virtuellen Ordner können Sie selber festlegen.

    Den virtuellen Ordner können Sie über Ordner -> Neu -> Neuer (gemeinsamer) virtueller Ordner anlegen anlegen. Sie können ihn auch über das Kontextmenü der Kontenliste erstellen.

    Der Abschnitt Allgemein des Fensters Neuen virtuellen Ordner erstellen stimmt mit demselben Abschnitt des Fensters Neuen Ordner erstellen überein. Die spezifischen Einstellungen der virtuellen Ordner findet man unter dem Reiter Filter.

    Ist ein Häkchen vor Automatisch aktualisieren gesetzt, wird der Inhalt des virtuellen Ordners automatisch aktualisiert. Aktivieren Sie die Option Status speichern, damit The Bat! die Nachrichten speichern kann.

    The Bat! zählt die Nachrichten in den Ordnern und zeigt die Anzahl in der Kontenliste an. Die Nachrichtenzahl der Unterordner wird neben den übergeordneten Ordnern in Klammern angezeigt. Da die virtuellen Ordner nur die Links enthalten, wird die Nachrichtenanzahl dieser Ordner nicht berücksichtigt. Setzen Sie das Häkchen bei In übergeordneten Ordnern zählen, um diese Einstellung zu ändern.

    Wenn die Option Schnellsuche verwenden aktiviert ist, können Sie mehrere Kriterien auswählen. Dadurch können Sie ungelesene, geparkte, gekennzeichnete und unbeantwortete Nachrichten sowie Nachrichten mit Anlagen überwachen. Benötigen Sie andere Kriterien, aktivieren Sie die Option Filter verwenden. Dann öffnet sich ein neuer Bereich, in dem Sie den Filter einstellen können.

    Klicken Sie auf OK und wählen Sie die Ordner, die beobachtet werden sollen.

    Auch im Fenster Nachrichten suchen kann man virtuelle Ordner anlegen. Rufen Sie die Suche durch Klicken auf das Icon (Tastenkürzel F7) auf, stellen Sie die Kriterien ein und starten Sie die Suche. Um den virtuellen Ordner zu erstellen, klicken Sie auf Virtueller Ordner an der rechten Seite des Fensters. Die Kriterien dieser Suche werden als Basis für den Filter des virtuellen Ordners verwendet. Sie können ihn dann bearbeiten und die neuen Kriterien hinzufügen.


    0  

    Ansichtsmodi

    Die Darstellung der Nachrichtenliste in The Bat! kann man mithilfe der Ansichtsmodi ändern.

    Es gibt 5 Ansichtsmodi:

    • Allgemeiner Ansichtsmodus – Die Nachrichten werden in der Liste mit Standardspalten angezeigt;
    • Diese Woche – Nur die Nachrichten dieser Woche werden angezeigt;
    • Gestern – Das Programm zeigt nur gestrige Nachrichten;
    • Heute – Die heutigen Nachrichten werden angezeigt;
    • Threads (Gruppierung) – Nachrichten werden in einen Thread nach bestimmten Kriterien gruppiert.

    Sie können diese Ansichtsmodi bearbeiten oder neue Ansichtsmodi mit gewünschten Einstellungen anlegen. Die Ansichtsmodi können Sie über das Menü Optionen -> Benutzereinstellungen -> Nachrichtenliste -> Ansichtsmodus aufrufen. Sie lassen sich aber auch aus der Kontenliste heraus öffnen: Machen Sie einen Rechtsklick auf den Bereich der Kontenliste, und wählen Sie unter Ansichtsmodus (nur dieser Ordner) -> Ansichtsmodus verwalten aus.

    Wählen Sie eine der Optionen bei der Änderung des Ansichtsmodus:

    • Speichern bestätigen – Das Programm fragt nach einer Bestätigung, bevor Änderungen gespeichert werden.
    • Änderungen verwerfen – Die Änderungen des Ansichtsmodus werden nicht gespeichert.
    • Automatisch speichern – Die Änderungen des Ansichtsmodus werden ohne Bestätigung gespeichert.

    Klicken Sie auf Zuweisen, um die Ordner auszuwählen, die im geänderten Ansichtsmodus angezeigt werden sollen. Sie können verschiedene Ansichtsmodi für verschiedene Ordner verwenden. Wenn Sie neue Ordner anlegen, können Sie beispielweise in einem nur die Nachrichten von heute und in dem anderen nur die von gestern anzeigen.

    Um den neuen Ansichtsmodus hinzuzufügen, klicken Sie auf Neu oder Neu von. Im ersten Fall wird der neue Ansichtsmodus auf der Basis des allgemeinen Ansichtsmodus angelegt, im zweiten Fall auf der Basis des aktuell aktiven Ansichtsmodus. Um den Ansichtsmodus zu ändern, klicken Sie auf Bearbeiten.

    Den allgemeinen Ansichtsmodus kann man nicht löschen. Die anderen Ansichtsmodi kann man beim Klicken auf Löschen entfernen.

    Unter dem Reiter Allgemein geben Sie den Namen des neuen Ansichtsmodus ein. Wenn Sie den alten Ansichtsmodus bearbeiten, können Sie seinen Namen auch ändern. Steht das Häkchen bei Nach Nachrichtenalter gruppieren werden alle Nachrichten in der Liste nach Gruppen wie Heute, Gestern, Diese Woche, Letzte Woche usw. sortiert. Möchten Sie die E-Mails in Threads gruppieren, können Sie folgende Kriterien auswählen (s. Thread-Darstellung):

    • Referenzen –Die Nachrichten, die als Antworten auf die anderen Nachrichten gelten, kann man nach den Kopfdatenfeldern In-Reply-To und References sortieren. So kann das Programm die Threads nach Referenzen gruppieren.
    • Betreff – Die Nachrichten mit gleichem Betreff werden in einen Thread gruppiert. Dabei werden die Präfixe, die beim Antworten oder Weiterleiten hinzugefügt werden, nicht berücksichtigt – solche Nachrichten werden auch in diesem Thread angezeigt.
    • Absender – Die Threads werden nach Namen und E-Mail-Adresse des Absenders (Feld Von) gebildet.
    • Empfänger – Die Threads werden nach Namen und E-Mail-Adresse des Empfängers (Feld An) gebildet.
    • Referenzen und Betreff – Der Thread wird auf der Basis beider Kriterien gebildet.

    Normalerweise sind alle Threads in der Kontenliste zugeklappt. Um die Nachrichten durchzusehen, kann man den Thread ausklappen. Möchten Sie alle Threads ausgeklappt anzeigen, aktivieren Sie die Option Alle Threads (Gruppierungen) ausklappen.

    Im Bereich Spalten wählen Sie die Spalten aus, die Sie in der Liste sehen möchten. Der allgemeine Ansichtsmodus zeigt folgende Spalten an: Symbol (gelesen, beantwortet, weitergeleitet, Priorität), Parken, Dateianlage(Papierklammer), Kennzeichnung, Von (Absendername), An (Empfängername), Betreff, Empfangen, Erstellt und Größe. Die Nachrichten werden nach der Spalte Empfangen sortiert – die neueren Nachrichten werden am Anfang der Liste angezeigt. Der Pfeil in der Spalte zeigt die Sortierreihenfolge. Die Kriterien und Sortierreihenfolge (aufsteigend und absteigend) kann man ändern.



    Die Spalten und deren Reihenfolge im Ansichtsmodus Threads (Gruppierung) unterscheiden sich vom allgemeinen Ansichtsmodus: Betreff, Symbol, Parken, Dateianlage, Kennzeichnung, Von, Empfangen, Gesamt (die gesamte Zahl der Nachrichten im Thread), Ungelesen (die Zahl ungelesener Nachrichten im Thread), Erstellt, Größe. Ist der Thread zugeklappt, wird die Nachrichtenkopfzeile der neuesten Nachricht angezeigt.



    Es können weitere Spalten hinzugefügt werden: Priorität (hohe, normale oder niedrige Priorität), Ordner (in dem sich die Nachricht befindet), Farbgruppe, Memo, Nachrichten-ID (wird automatisch jeder Nachricht zugewiesen), Von (E-Mail) (E-Mail-Adresse des Absenders), An (E-Mail) (E-Mail-Adresse des Empfängers), Geändert, Schlagwörter.

    Die Breite der Spalten lässt sich zur besseren Lesbarkeit verändern. Wählen Sie die Spalte aus und geben Sie die gewünschte Spaltenbreite in Pixeln ein. Die Spaltenbreite können Sie auch mit der Maus in der Nachrichtenliste ändern. Um die Spaltenreihe zu ändern, verwenden Sie die Buttons Nach oben und Nach unten.

    Landet eine neue Nachricht in einem Thread, wird dieser nicht nach oben verschoben. Die Threads werden nach dem Datum der ersten Nachricht sortiert. Wenn Sie die Option Neue Threadsortierung aktivieren, wird der Thread mit der aktuellen Nachricht immer oben angezeigt.

    Unter dem Reiter Filter können Sie zusätzliche Bedingungen festlegen. Nur die Nachrichten, die diese Bedingungen erfüllen, werden im Ordner angezeigt. So sieht der Filter des Ansichtsmodus Gestern aus:



    Sie können mehrere Bedingungen hinzufügen, um die Nachrichtenliste an Ihre Bedürfnisse anzupassen.


    0  

    Ordnerwartung

    Jeden einzelnen Ordner manuell zu komprimieren kann viel Zeit in Anspruch nehmen. Sie können diesen Prozess beschleunigen: Ziehen Sie alle Ordner Ihrer Konten über das Menü Ordner in die Ordnerwartung.

    Es öffnet sich das Fenster Ordnerwartung, in dem Sie Informationen zu allen Ordnern sehen können, z. B. die Ordnergröße und die Anzahl der gelöschten Nachrichten. Sie können alle Ordner oder nur einige Ordner bearbeiten.

    The Bat! bietet folgende Aktionen an:

    1. Integritätsprüfung/Reparatur. Wenn Sie diese Aktion wählen, überprüft The Bat! die Nachrichtendatenbank. Sind die Dateien beschädigt, versucht das Programm sie zu reparieren. Falls das nicht möglich ist, werden sie in einer .BIN Datei gespeichert.
    2. Duplikate löschen. The Bat! findet und löscht Duplikate in jedem einzelnen Ordner. Als Duplikate gelten die Nachrichten mit identischen Daten in den Kopfdatenfeldern Nachrichten-ID, Von, An und Erstellt. Wenn die Nachrichten-ID fehlt, wird der Betreff stattdessen benutzt. Um gewisse Attribute beim Entfernen von Duplikaten auszuschließen, nutzen Sie die Kommandozeilenparameter.
    3. Alte und überzählige Nachrichten löschen. Sie können die maximale Dauer der Nachrichtenspeicherung und Anzahl der gespeicherten Nachrichten für jeden Ordner bestimmen. Ist die Option Alte Nachrichten entfernen in den Ordnereigenschaften aktiv, werden solche Nachrichten automatisch bei Programmende entfernt. In der Ordnerwartung können Sie die alten Nachrichten auch manuell entfernen.
    4. Aufräumen und komprimieren. Wenn Sie eine Nachricht löschen, wird sie als gelöscht markiert und im Ordner nicht mehr angezeigt. Sie verbleibt allerdings in der Nachrichtendatenbank auf der Festplatte. So kann man diese gelöschten Nachrichten durchsehen und wiederherstellen. Nur nach Komprimieren der Ordner werden die Nachrichten für immer gelöscht. Dadurch sparen Sie Speicherplatz.

    Wählen Sie die Aktionen aus, und klicken Sie auf Start. Bei Bedarf können Sie den Prozess stoppen. Wie lange die Bearbeitung dauert, hängt von der Größe der Nachrichtendatenbank ab. Am Ende der Bearbeitung können Sie den Bericht sehen:


    0  

    Ordnereigenschaften

    Um die Eigenschaften einzelner Ordner festzulegen, machen Sie einen Rechtsklick auf den Ordner und wählen Sie den Punkt Eigenschaften (Tastenkombination Alt+Eingabe) aus. Auf die Eigenschaften können Sie auch über Konto -> Eigenschaften zugreifen.

    An der linken Seite des neuen Fensters sehen Sie die Abschnitte Allgemein, Erweitert, Vorlagen, Klang, Identität, Löschen und Bemerkung.

    Im unteren Teil des Fensters sehen Sie den Button Beobachten in. Klicken Sie darauf, um diesen Ordner mit virtuellen Ordnern in Verbindung zu bringen.

    Im Abschnitt Allgemein kann man:

    • die Ordnernamen ändern;
    • die Position des Ordners in der Kontenliste ändern (auf Durchsuchen klicken);
    • bestimmen, ob die Nachrichten im Mail Ticker angezeigt werden;
    • die Druckeinstellungen festlegen;
    • den Standardzeichensatz für die Nachrichten einstellen.

    Im Abschnitt Erweitert kann man:

    • das Verzeichnis bestimmen, in dem die Nachrichten dieses Ordners gespeichert werden;
    • die maximale Anzahl der gespeicherten Nachrichten einschränken;
    • die maximale Dauer der Nachrichtenspeicherung bestimmen;
    • Aktionen beim Programmende festlegen – alte Nachrichten aus dem Ordner entfernen / den Ordner komprimieren.

    Im Abschnitt Vorlagen kann man folgende Vorlagen bearbeiten:

    • Neue Nachricht;
    • Antwort;
    • Weiterleiten;
    • Lesebestätigung;
    • Schnellantwort.

    Im Abschnitt Klang können Sie eine Melodie hinzufügen, die beim Empfang neuer Nachrichten abgespielt wird. Ist der Klang in den Eigenschaften des Kontos eingestellt, wird er auch für diesen Ordner verwendet. Sie können aber eine ordnerspezifische Melodie einstellen oder, umgekehrt, den Klang für diesen Ordner deaktivieren. Wenn Sie eine orderspezifische Melodie ausgewählt haben, können Sie die Zeit, in der sie abgespielt wird, einschränken. So können Sie zum Beispiel den Klang in der Nacht deaktivieren.

    Die Daten in Feldern Absender-Information und Antwort-an können Sie im Abschnitt Identität eingeben. So können Sie im Feld Absender E-Mail eine Alias-E-Mailadresse eingeben. Beim Erstellen von Nachrichten aus diesem Ordner wird dann diese Adresse verwendet.

    Im Abschnitt Löschen können Sie Ordnerspezifische Löscheinstellungen festlegen. Normalerweise wird die Nachricht durch Drücken der Entfernen-Taste in den Papierkorb verschoben (Normales Löschen) und durch Drücken der Tastenkombination Umschalt+Entfernen sofort gelöscht (Alternatives Löschen). Sie können hier auch die Option Leere Ordner automatisch komprimieren aktivieren, um den benötigten Speicherplatz zu minimieren.


    0  

    Filter

    Es gibt verschiedene Möglichkeiten, Ihre E-Mails zu sortieren. Sie können manuell einen Ordner anlegen und die Nachrichten dorthin verschieben oder dies durch den Filtermanager automatisch erledigen lassen.

    Den Filtermanager können Sie über das Menü Konto -> Filtermanager aufrufen. (Tastenkombination Umschalt+Strg+S)

    Zunächst wählen Sie den Bereich, der gefiltert werden soll. Neben den eingehenden, ausgehenden, gelesenen und beantworteten Nachrichten steht auch die Option Selektive Übertragung zur Auswahl. Der Bereich Selektive Übertragung kann Ihnen beim Abfangen und Verwalten von Spam-E-Mails behilflich sein. Haben Sie einen Bereich ausgewählt, können Sie über das Menü Datei-> neuer Filter oder mit einem Klick auf das Icon einen neuen Filter anlegen.

    Falls Sie über mehrere Konten verfügen, können Sie entweder das gewünschte Konto auswählen oder einen gemeinsamen Filter für alle Konten erstellen.

    Unter dem Reiter Allgemein werden dann die Filterbedingungen bestimmt. So können zum Beispiel alle E-Mails eines bestimmten Absenders oder alle E-Mails mit einem bestimmten Stichwort im Betreff gefiltert werden. Im gleichen Fenster können Sie die Filteraktionen für gefilterte Nachrichten auswählen. In unserem Beispiel oben werden alle E-Mails in einen anderen Ordner verschoben. Sollte dieser Ordner noch nicht existieren, können Sie diesen mit einem Häkchen bei Ordner automatisch anlegen erstellen.



    Ist der Filter aktiv, führt er die Aktionen automatisch aus. Daher sollten Sie sich vergewissern, dass bei dieser Option ein Häkchen gesetzt ist. Bei neuen Filtern ist er in der Regel schon vorhanden.

    Um den Filter zu testen, wählen Sie eine Nachricht aus, die die Filterbedingungen erfüllt. Machen Sie einen Rechtsklick und wählen Sie Nachricht -> Filter testen aus.



    Es öffnet sich ein neues Fenster, in dem Sie festlegen können, welche Kategorie des Filters getestet wird. Nach einem Klick auf OK sehen Sie die Ergebnisse: Stimmen die Zahlen der gefilterten und der bearbeiteten Nachrichten überein, funktioniert der Filter einwandfrei.



    Aktive Filter bearbeiten die neu eingehenden Nachrichten automatisch. Sie können aber auch bereits erhaltene Nachrichten filtern. Klicken Sie dazu in der Kontenliste mit der rechten Maustaste auf den Ordner, und wählen Sie den Punkt Erneut filtern (Tastenkombination Strg+F) aus.



    Erneut werden Sie aufgefordert, die Kategorien zu bestimmen und auf OK zu klicken. Der Filter verschiebt die Nachrichten automatisch in den neuen Ordner.


    0  

    Kontenliste

    The Bat! speichert Ihre Nachrichten in den Ordnern. Diese werden in einer Kontenliste angezeigt.

    In einem neuen Konto werden vier Ordner angezeigt: Eingang (Inbox), Ausgang (Outbox), Versandt (Sent), Papierkorb (Trash). Diese Ordner kann man nicht löschen.

    Wenn Sie eine Nachricht mit der Entfernen-Taste löschen, wird sie in den Papierkorb verschoben. Solange die Nachricht im Papierkorb ist, kann man sie wiederherstellen. Entfernt man die Nachricht aus dem Papierkorb (manuell oder automatisch), ist eine Wiederherstellung nicht mehr möglich. Es gibt übrigens eine Ausnahme: Wurde der Ordner nicht komprimiert, können Sie die gelöschte Nachricht wieder im Ordner anzeigen. Wählen Sie hierzu im Menü Ordner den Punkt Gelöschte Nachrichten anzeigen. Eine solche Nachricht wird durchgestrichen dargestellt und lässt sich durch Drücken der Entfernen-Taste wiederherstellen.



    Sie können auch neue Ordner und Unterordner anlegen. Per Filter lassen sich dann die eingehenden und ausgehenden Nachrichten in verschiedene Ordner sortieren. Das erleichtert und beschleunigt die Verwaltung Ihrer Nachrichten enorm.

    Ordner können Sie über das Menü Ordner -> Neu -> Neuer Ordner anlegen. Der neue Ordner wird dann im ausgewählten Ordner angelegt.

    Sie können den Ordner aber auch direkt in der Kontenliste erstellen. Dazu klicken Sie mit der rechten Maustaste auf den Ordner und wählen den Menüpunkt Neu -> Neuer Ordner (Tastenkürzel Einfügen).



    Das Fenster Neuen Ordner erstellen öffnet sich, in dem Sie den Namen eingeben und andere Einstellungen vornehmen können. Bestimmen Sie, ob Nachrichten aus diesem Ordner im MailTicker angezeigt werden sollen. Falls nötig können Sie ordnerspezifische Druckeinstellungen und Spalteneinstellungen festlegen. Außerdem ist es möglich den Standardzeichensatz der Nachrichten in diesem Ordner einzustellen.

    Im Abschnitt Erweitert kann man die maximale Anzahl der gespeicherten Nachrichten und die maximale Dauer der Nachrichtenspeicherung, sowie die Aktionen bei Programmende bestimmen (Alte Nachrichten entfernen oder Komprimieren, wenn…).



    Die Einstellungen in den Abschnitten Vorlagen und Klang stimmen mit den Einstellungen der entsprechenden Abschnitte in Kontoeigenschaften überein. Die Einstellungen hier beziehen sich allerdings nur auf einen Ordner und nicht auf das ganze Konto.

    Die Daten in den Feldern Absender Name und Antwort-an können Sie im Abschnitt Identität einstellen. So können Sie zum Beispiel ins Feld Absender E-Mail eine Alias-E-Mailadresse eingeben. Diese wird dann bei jeder Nachricht, die in diesem Ordner erstellt wird, verwendet.



    Im Abschnitt Löschen können Sie Ordnerspezifische Löscheinstellungen festlegen. Normalerweise wird die Nachricht durch Drücken der Entfernen-Taste in den Papierkorb verschoben (Normales Löschen) und durch Drücken der Tastenkombination Umschalt+Entfernen sofort gelöscht (Alternatives Löschen).



    Sobald Sie den Ordner angelegt haben, wird er in der Kontenliste angezeigt. Handelt es sich um einen Unterordner, wird die Zahl seiner Nachrichten in Klammern neben dem übergeordneten Ordner angezeigt.



    Um den Ordner zu löschen, markieren Sie ihn und drücken Sie die Entfernen-Taste oder machen Sie einen Rechtsklick auf ihn und wählen Löschen. Sie werden aufgefordert das Löschen zu bestätigen: Sie können den Ordner entweder in den Papierkorb verschieben, ihn löschen oder ihn löschen und dabei die Nachrichtendatenbank intakt lassen. Wenn Sie die dritte Option wählen, können Sie Nachrichten bei Bedarf über das Menü Hilfsmittel -> Nachrichten importieren und gelöschte Ordner durch Drücken der Tastenkombination Strg+Umschalt+Alt+L wiederherstellen.



    Sie können Nachrichten auch manuell mit der Maus in den Ordner verschieben. Um die Nachrichten zu verschieben, klicken Sie die Nachricht an und halten Sie die linke Maustaste gedrückt. Ziehen Sie die Nachricht dann in einen der Ordner in der Kontenliste. Die Nachricht verschwindet aus dem Quellordner und taucht im Zielordner auf. Um die Nachricht zu kopieren, führen Sie dieselben Schritte aus und halten dabei die Taste Strg gedrückt.

    Auch die Anordnung der Ordner in der Kontenliste können Sie ändern. Die Ordner lassen sich durch Drücken der folgenden Tastenkombinationen verschieben (siehe Screenshot):



    Um den Ordner manuell mit der Maus zu verschieben, wählen Sie ihn aus, halten die linke Maustaste + Alt gedrückt und ziehen den Ordner an die gewünschte Stelle. Um den Ordner in einen anderen Ordner zu integrieren, verfahren Sie ebenso mit der Tastenkombination Strg+Alt.


    0