The Bat! Help

Folders (6)
Macros (12)
Backup (4)

Getting Started with The Bat!

  • Help topics and tip of the day
  • Sending and Receiving Emails
  • Data Import
  • Trial Period and Registration
  • Creating a New Account

  • Help topics and tip of the day

    If you have any questions regarding The Bat! features, you can read The Bat! help topics by choosing the Help Topics option in the Help section. After you click Help Topics the web-browser window will open and display the main section of The Bat! Help on our website. You can open the help topics by pressing the F1 key in any program window. The web-browser window will open the respective article that describes the options of this window. For example, if you press the F1 key or the Help button in the Sorting Office window, the Sorting Office section in our The Bat! Help will be opened.

    To learn some helpful tips about The Bat!, access the Help -> Tip of The Day menu. In the Tip of The Day window use the Next tip and Previous tip buttons to open new tips. You can also enable the Display The Tip Of The Day at startup option in this window. Note that if you enable this option the tip of the day will appear only once per day when you start The Bat! for the first time.

    0  

    Sending and Receiving Emails

    Once you have created and configured an account, you can start sending and receiving emails. To compose an email, click the icon "Create a new message" on the standard toolbar or choose "New" from the Message menu (Ctrl+N).

    The "Edit Mail Message" window appears on the screen. Input the recipient’s address into the "To " field, add the Subject and enter the text of the email.

    After you’ve composed the email, you can "Send the message" or "Put message in the outbox" - use the respective icons on the standard toolbar in the editor window. If you choose the first command, the program sends the email immediately; if you decide to put it in the outbox, the email will be stored in the outbox folder until you send it. To send queued mail, click the "Send queued mail" icon on the standard toolbar or use the Account -> Send Queued Mail menu (Shift+F2).

    Click the "Receive new mail" icon on the standard toolbar or use the Account -> Get New Mail menu (F2) to get new emails.

    If you need to check all the accounts at once, use the Tools -> Get New Mail for All menu (Alt+F2).

    The program displays new messages in bold in the message list. To see message text in the Message Auto-view section, select the email in the list. Double-click the email to open it in a separate window.



    To reply to a message, select it in the message list or open in a separate window and click the Reply icon or use the Message -> Reply menu (Ctrl+F5).



    0  

    Data Import

    If you previously used another email program and now want to import messages and contacts from it into The Bat!, you can get it done in a few clicks.

    1. To import messages, use the Tools -> Import messages -> Mailbox Import Wizard menu. Choose the program to import messages from, and follow the further instructions.

    2. To import messages from other programs, you should first export them into .MSG or .EML files. Import them into The Bat! using the Tools -> Import messages -> From .MSG/.EML-Files menu.

    3. You can import messages from The Bat! mail base version 1 (.MSB) and version 2 (.TBB), as well as from UNIX-mailboxes (.MBOX files).

    4. The Bat! offers the possibility to import address book contacts. You can import address books from the following programs: Eudora, Pegasus, Microsoft Outlook, MS Outlook Express, Windows Mail, and older version of The Bat! Click the icon on the standard toolbar, or choose "Address book" from the "Tools " menu (F8), and select the program from the File -> Import from menu. The program will automatically perform the import of the address book contacts.

    5. The Bat! users can also import Google Contacts. All you need to do is choose the "Google Contacts" option and input your Google email address and password in the new window. Click OK, and the program will import your Google Contacts into its own address book.

    6. If the email client that you previously used is missing from this list, you can then export your contacts in one of the following formats: .LDIF, vCard (business card), .CSV (comma-separated plain text), .TDF (tab-delimited plain text), .INI, .TXT (address list). Besides this, you can import contacts into The Bat! from a X.509 Certificate. Use the File -> Import from menu to import contacts from these files.


    0  

    Trial Period and Registration

    When you launch The Bat! for the first time, a dialog box will display telling you that you are using the program for evaluation purposes. You can use The Bat! during the 30-day trial period without registration. If you do not register it within 30 days, you will no longer be able to send and receive emails. You will receive this notification at each program start-up. To close it, click OK. If you decide to purchase a license, click "How to Register" and make use of the information provided on the webpage. If you click "Exit", The Bat! will close.

    After you purchase the license, you will receive an email from The Bat! v7 Team. This email contains the Key Block and some other important information, so it is advisable to save it. You will need it, if you re-install the program, or contact our support team.

    The registration will automatically be completed when you open the email with the key block. You will then see the notification of a successful registration.

    If you lose your registration key, please contact the Ritlabs Support Team.


    0  

    Creating a New Account
    Creating a New IMAP or POP Account
    Creating a New EWS Account
    Creating a New MAPI Account

    Creating a New IMAP or POP Account

    Once you’ve installed The Bat!, the first thing you should do is create a new account. When you launch the program for the first time, it will prompt you on this. You can create new accounts at any time using the Account -> New menu in the main window of the program.



    In the "Create New Account" window input your full name and email address. Your correspondents will see the name that you indicated in the "Your name" field next to your email address that is why you should pay attention to its format and language. In case you use the same name for all of your accounts, you can select it from the dropdown menu on the right side. Enter your email address, and the program will find all the necessary server settings. Input your password to access your mailbox – otherwise you will have to enter it each time when checking this account for new mail. If there is no need to specify additional settings, click "Finish". Your account will appear in the account tree.

    In the event that you need to access additional account settings or choose a certain protocol, select the "IMAP or POP" option from the dropdown menu of the "Protocol type" field and click "Next".





    You can select the protocol for email retrieval – IMAP or POP – and specify the incoming mail server address. The Bat! automatically determines settings for the majority of mail servers, so you don't need to input them manually. You can find these settings on the website of your email service or ask your ISP or network administrator to provide them.

    As a rule, the "user name" is the same as email address or its part till the “@” sign. Once you specified all the settings, click "Next".



    At this step you should specify the settings of your SMTP server. If the SMTP server requires authentication for sending mail, check the respective box. Click "Next" once you have defined all settings.



    The "Your name" field will display your full name.

    The second field identifies your new account in The Bat!’s account tree.

    The last field shows the default location of the new account folder. If you want to choose another location, press the "Browse" button. Click "Finish" to finish creating the new account.


    Creating a New EWS Account

    In the "Create New Account" window input your email address and the password for your Exchange account, select “Exchange Web Services” from the dropdown menu and click "Next".



    The Bat! will use the Exchange autodiscover service to automatically take setup information from your Exchange server. If your Exchange server is configured properly, The Bat! will retrieve the Exchange Server Endpoint and display its address in the respective field.

    If The Bat! finds the endpoint, just click "Next".

    If The Bat! does not find the Exchange web services endpoint (the “Exchange Server Endpoint” field remains empty), you can:
    • Change the credentials and test the connection until you reach it
    • Input it manually.
    In the "Email or User ID" field enter your logon user name or UPN until the endpoint is reached. Like this:


    (domain/login based login)

    Or like this:


    (UPN based login)

    On the 1st screenshot EWS is accessed by domain name followed by a backslash (\) and logon name.

    On 2nd screenshot EWS is accessed by UPN: logon name followed by the "@" symbol and the domain name.

    Click the "Test now!" button to make The Bat! search for the Exchange Server Endpoint. Every time the wizard will start a few concurrent tasks trying to find the best solution for you. All endpoints found will be added to the dropdown menu. Animation will be active while searching is in progress.

    Note: if you are not sure which user name to use to access your Exchange server, input the same logon credentials you use to access your Exchange account via OWA (Outlook Web Access).

    If The Bat! is unable to detect the Exchange Server Endpoint, ask your Exchange administrator to provide you with the Exchange web services endpoint and your credentials as UPN+password or logon+password.

    The last solution is to enter the EWS endpoint manually. Remember you can change it in the Transport section of the Account properties at any point later.


    You can manage the security certificates behavior as well. A Security Alert dialog will appear, if your Exchange server uses a self-signed or an expired digital certificate:



    You can add it to the local Windows certificate store (View Certificate | Install Certificate | Next | Place all certificates in the following store | Browse | | OK | Next | Finish).

    Alternatively, just avoid the message for this account by selecting the appropriate security flag checkbox.

    Beware: Use security flags only when you trust the source.

    When the autodiscover process is completed, click "Next".



    The "Your name" field will display your Exchange account name. If the connection was successful, you will see here the Exchange full name which has been retrieved during the connection procedure. Otherwise "Your name" entered at step 1 will be duplicated.

    The second field identifies your new account in The Bat!’s account tree.

    The last field shows the default location of the new account folder.

    Click "Finish" to add the new account. Once the new account appears in the account tree, The Bat! will establish the connection with the server and downloads folders with their contents.

    If you need to change your Exchange Server Connection settings, use the Account -> Properties -> Transport menu.





    Creating a New MAPI Account

    You can access your Exchange server using MAPI. In the "Create New Account" window input your full name and email address, select "MAPI (access Exchange via Outlook)" from the "Protocol type" combo box and click "Next".





    You should choose either to specify the settings to access the Exchange account or to use the existing profile created by Outlook. In the first case you should input the "Exchange server" address and your "Mailbox name" (as it defined on the server). If you select "Use existing profile", select the profile from the drop down menu. Click "Next " to go to the last step.

    Tip: You can manage your mail profiles via Control Panel -> Mail.



    The "Your name" field will display your full name.

    The second field identifies your new account in The Bat!’s account tree.

    The last field shows the default location of the new account folder. Click "Finish " to finish creating the new MAPI account.

    If you need to change MAPI access settings after you have created the account, use the Account -> Properties -> Transport menu:



    You can also connect to the Exchange Servers via the Microsoft Exchange Server MAPI Client and Collaboration Data Objects. For information on how to set up a MAPI account by using the free Microsoft Exchange Server MAPI Client and Collaboration Data Objects, see our article in the Tips and Tricks section: https://www.ritlabs.com/en/support/tips_and_tricks.php?ELEMENT_ID=6725


    0